Home
1 comment
java-manabout 2 months ago
Stable values are good, though I would rather see a 'lazy' keyword.<p>Something like this:<p><pre><code> private static final lazy Log log = Log.get();
</code></pre>
which instantiates the `log` field atomically on the first use.